If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[ja] Localize new firefox download page and its confirmation page

RESOLVED WONTFIX

Status

www.mozilla.org
General
RESOLVED WONTFIX
6 years ago
5 years ago

People

(Reporter: pascalc, Assigned: kohei)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
We have a new download page replacing the current download page and focused on messaging the fact that Firefox is designed by a non-profit and defends the interests of the end user and no one else.

Here are the pages for your locale:

http://www-dev.allizom.org/ja/firefox/new/
http://www-dev.allizom.org/ja/download/?product=firefox-8.0.1&os=linux&lang=eo&nodownload

You need to translate the file download.lang in your svn repository for mozilla.org, here is the link to the file:

http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/ja/includes/l10n/download.lang?view=co

It is only a few strings but since it is the download page, it is a key page. Please check that the pages looks visually good and that the message is at the same time engaging and ok for users of your locale.

If you see visual bugs or need adjustments for your locale, please mention them in this bug.

You can translate this page by svn and just add the revision number of your commit or you can attach the translated file to this bug and I will commit for you.

Thanks!
(Reporter)

Comment 1

6 years ago
for Japanese, just inform in this bug when this is done on mozilla.jp please
(Assignee)

Comment 2

6 years ago
We're planning to develop a branding campaign Q2 2012 if possible, so please keep this open until then.
Assignee: nobody → kohei.yoshino.bugs
Status: NEW → ASSIGNED
(Assignee)

Comment 3

6 years ago
(In reply to Kohei Yoshino from comment #2)
> We're planning to develop a branding campaign Q2 2012 if possible

Q1, not Q2.
(Reporter)

Comment 4

6 years ago
What is the status of this bug Kohei?
(Assignee)

Comment 5

6 years ago
We've not decided whether we use the orange "Different by Design" branding. Will reopen this bug if we go.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 6

6 years ago
ok, removing from your dashboard then :)
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.