creating new windows is slow slow slow

VERIFIED DUPLICATE of bug 49141

Status

defect
VERIFIED DUPLICATE of bug 49141
19 years ago
15 years ago

People

(Reporter: thuejk, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.18 i686; en-US; 0.9) Gecko/20010305
BuildID:    2001030508

Creating a new mozilla window is sooo slow.

Reproducible: Always
Steps to Reproduce:
Pop up a new window by fx middle-clicking a link.

Actual Results:  I count 3 seconds from I click to the window appear.

Expected Results:  3 seconds is 1.200.000.000 cycles, it must be possible to do
it faster!

This is what "bugs" me most about mozilla!

(This seems like a basic bug, but it doesn't seem to have been reported before...)
dup of bug 49141: "New window performance"

*** This bug has been marked as a duplicate of 49141 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.