Multiple accounts and biff turned on for all gets message and crashes (msgnews.dll)

VERIFIED DUPLICATE of bug 71024

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 71024
17 years ago
13 years ago

People

(Reporter: Sheela Ravindran, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Buildid 2001030607 and 2001030611 on win98

Installed the above build
select one of the existing profile 
launch the browser
Launch mail from the tasks menu
selected the folder which has filter in local folders and reading a mail
Within about less than 2 minutes crashes.
It crashed twice already just unable to do anything with this build.
 
on build 2001030611 did the above even before getting to reading any message 
crashes.
(Reporter)

Comment 1

17 years ago
 Below is the stack trace from talkback server. And incident id:  27378323
   MSGNEWS.DLL + 0x5250 (0x60665250) 
                                       
     
   MSGNEWS.DLL + 0x5a9d (0x60665a9d) 
                                       
     
   MSGNEWS.DLL + 0x3fbf (0x60663fbf) 
                                       
     
   MSGNEWS.DLL + 0x4d6c (0x60664d6c) 
                                       
     
   MSGNEWS.DLL + 0xac93 (0x6066ac93) 
                                       
     
   MSGBASE.DLL + 0xc740 (0x6056c740) 
                                       
     
   GKWIDGET.DLL + 0x38b0 (0x60ae38b0) 
                                       
     
   GKWIDGET.DLL + 0x384b (0x60ae384b) 
                                       
     
   KERNEL32.DLL + 0x2317 (0xbff72317) 
                                       
     
   GKWIDGET.DLL + 0x37c6 (0x60ae37c6) 
                                       
     
   0x37c60003 
                                       
     
   0xfa76ff66 
                                       

You're running into http://bugzilla.mozilla.org/show_bug.cgi?id=71024 most
likely, although your scenario seems a bit different than what we've experienced.
(Reporter)

Comment 3

17 years ago
Sorry about the vague summary. changing summary.

I have multiple accounts and one newsgroup account.  I saw that after the 
messages were auto downloaded it was crashing.
I turned off biff settings on all of them and restarted the application. I am 
not crashing now.  
Summary: Keeps crashing! → Multiple accounts and biff turned on for all gets message and crashes

Updated

17 years ago
Summary: Multiple accounts and biff turned on for all gets message and crashes → Multiple accounts and biff turned on for all gets message and crashes (msgnews.dll)

Comment 4

17 years ago
I think it is also so marking as dup.

*** This bug has been marked as a duplicate of 71024 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.