Last Comment Bug 711199 - Replace menu icon images
: Replace menu icon images
Status: VERIFIED FIXED
[has patch]
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: ARM Android
: P4 normal (vote)
: Firefox 12
Assigned To: Matt Brubeck (:mbrubeck)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-15 11:41 PST by Ian Barlow (:ibarlow)
Modified: 2016-07-29 14:21 PDT (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
verified


Attachments
menu icons (32.44 KB, application/zip)
2011-12-15 11:41 PST, Ian Barlow (:ibarlow)
no flags Details
patch (40.22 KB, patch)
2012-01-11 11:16 PST, Matt Brubeck (:mbrubeck)
lucasr.at.mozilla: review+
akeybl: approval‑mozilla‑aurora+
Details | Diff | Splinter Review

Description Ian Barlow (:ibarlow) 2011-12-15 11:41:55 PST
Created attachment 582052 [details]
menu icons

Please replace the current bottom menu icons in GB / Froyo phones with these new and more visually consistent ones. Thanks!
Comment 1 Matt Brubeck (:mbrubeck) 2012-01-11 11:16:00 PST
Created attachment 587756 [details] [diff] [review]
patch

Since the new icons are for both Froyo (v8) and Gingerbread (v9), we no longer need separate icon files for v9.
Comment 2 Lucas Rocha (:lucasr) 2012-01-12 02:44:36 PST
Comment on attachment 587756 [details] [diff] [review]
patch

Review of attachment 587756 [details] [diff] [review]:
-----------------------------------------------------------------

The new icons work fine on both white and black backgrounds, right?
Comment 3 Matt Brubeck (:mbrubeck) 2012-01-12 08:31:57 PST
http://hg.mozilla.org/integration/mozilla-inbound/rev/c75c08fdf2c3

(In reply to Lucas Rocha (:lucasr) from comment #2)
> The new icons work fine on both white and black backgrounds, right?

Yes.
Comment 4 Matt Brubeck (:mbrubeck) 2012-01-12 08:32:54 PST
Comment on attachment 587756 [details] [diff] [review]
patch

[Approval Request Comment]
Android-only, image-only patch that just provides some theme polish.
Comment 5 Marco Bonardo [::mak] 2012-01-13 01:07:59 PST
https://hg.mozilla.org/mozilla-central/rev/c75c08fdf2c3
Comment 6 Aaron Train [:aaronmt] 2012-01-13 07:57:51 PST
Verified on Nightly (12.0a1)
Samsung Nexus S (Android 4.0.3)
20120113052739
http://hg.mozilla.org/mozilla-central/rev/790cd9bba7f5
Comment 7 Aaron Train [:aaronmt] 2012-01-13 07:58:28 PST
^ Whoops, above was tested on Galaxy SII (Android 2.3.4) Gingerbread
Comment 8 Alex Keybl [:akeybl] 2012-01-16 13:01:38 PST
Comment on attachment 587756 [details] [diff] [review]
patch

[Triage Comment]
Mobile only - approved for Aurora.
Comment 9 Matt Brubeck (:mbrubeck) 2012-01-26 17:35:59 PST
https://hg.mozilla.org/releases/mozilla-aurora/rev/b9b826d27871

Note You need to log in before you can comment on or make changes to this bug.