Gmail mail was not sent & Google Plus photo upload failed if SPDY enabled

RESOLVED DUPLICATE of bug 710310

Status

()

Core
Networking: HTTP
RESOLVED DUPLICATE of bug 710310
6 years ago
6 years ago

People

(Reporter: Ekanan Ketunuti, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
STR
1. enabled SPDY
2. (a) compose mail >18KB on gmail web
     (b) upload >25KB photo on Google plus web

Actual results:
(a) Gmail - mail was not sent. got an error msg "Oops... a server error occurred and your email was not sent. (#502)" from gmail.
(b) Google plus - photo upload failed. got HTTP 400 bad request on Web Console.
EK - thanks for the report; I think we've already got this one with a patch queued pending review.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710310
You need to log in before you can comment on or make changes to this bug.