Some text on crash-stats is too small

RESOLVED DUPLICATE of bug 706193

Status

()

Firefox for Android
General
P1
normal
RESOLVED DUPLICATE of bug 706193
7 years ago
6 years ago

People

(Reporter: glandium, Assigned: dbaron)

Tracking

unspecified
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking-fennec1.0 +, fennec11+)

Details

(Whiteboard: [readability])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 582581 [details]
Screenshot

AFAICS, most of the text is supposed to be defined, via CSS, to be 12px. So (mostly) everything should be at the same size, except some parts are readable and others aren't. See attached screenshot.
Note the screenshot also exhibits bug 711755.
Depends on: 627842
Whiteboard: [readability]
(Assignee)

Updated

7 years ago
Blocks: 627842
Depends on: 706193
No longer depends on: 627842
Assignee: nobody → dbaron
Priority: -- → P2
tracking-fennec: --- → 11+
Keywords: fennecnative-releaseblocker

Comment 1

6 years ago
Release blockers.
Priority: P2 → P1
blocking-fennec1.0: --- → +
Status: NEW → ASSIGNED
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706193
You need to log in before you can comment on or make changes to this bug.