Closed Bug 711897 Opened 10 years ago Closed 10 years ago

Fade in dominant background colour-to-content in replace of checkerboard pattern

Categories

(Firefox for Android Graveyard :: General, enhancement)

ARM
Android
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 710533

People

(Reporter: aaronmt, Unassigned)

Details

(Keywords: uiwanted, Whiteboard: [parity-stock-ICS])

Having just installed Android 4.0.3 on my Nexus S and playing around with the stock browser, one slick enhancement feature I immediately noticed was their strategy towards contending with checker-boarding. The ICS stock browser will fade in content through transitioning from the pages most dominant background colour (usually white). This was very eye pleasing and it almost made me forget that any such contention with painting issues were actually happening.

It would be great if Fennec could also adopt such a feature.

--
Tested via : 
Samsung Nexus S (Android 4.0.3)
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710533
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.