Closed Bug 711922 Opened 13 years ago Closed 13 years ago

Crashes playing http://www.myfreecams.com/ (NSFW)

Categories

(Firefox :: General, defect)

8 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 561019

People

(Reporter: aljbotnick, Unassigned)

References

()

Details

(Keywords: crash)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.121 Safari/535.2

Steps to reproduce:

Ran cam streaming java script myfreecams.com .


Actual results:

Repeated crashes and freezing.


Expected results:

Noneventful playback.
Thanks for taking the time to report this problem!
Please follow the steps on http://support.mozilla.com/kb/Firefox%20crashes and report back here. Thanks!
Keywords: crash, stackwanted
Summary: Crashes playing www.myfreecams.com → Crashes playing http://www.myfreecams.com/ (NSFW)
Attached image List of crash reports
Here is a list of the crash reports submitted.
I replicated the crash this morning.  Here are the details:

AdapterDeviceID: 0116
AdapterVendorID: 8086
Add-ons: {64161300-e22b-11db-8314-0800200c9a66}:0.9.6.1,{89f8dde0-010a-11da-8cd6-0800200c9a66}:1.0.1,{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}:5.8.0.8855,{972ce4c6-7e08-4474-a285-3208198ce6fd}:8.0.1
AvailableVirtualMemory: 225402880
BuildID: 20111120135848
CrashTime: 1324373039
EMCheckCompatibility: true
FramePoisonBase: 00000000f0de0000
FramePoisonSize: 65536
InstallTime: 1322868978
Notes: AdapterVendorID: 8086, AdapterDeviceID: 0116, AdapterDriverVersion: 8.15.10.2509
Has dual GPUs. GPU #2: AdapterVendorID2: 10de, AdapterDeviceID2: 0deb, AdapterDriverVersion2: 8.17.12.6844D2D? D2D+
DWrite? DWrite+
D3D10 Layers? D3D10 Layers+

ProductName: Firefox
ReleaseChannel: release
SecondsSinceLastCrash: 316687
StartupTime: 1324372460
SystemMemoryUsePercentage: 54
Theme: classic/1.0
Throttleable: 1
TotalVirtualMemory: 4294836224
URL: http://www.myfreecams.com/mfc2/static/player.html?broadcaster_id=2668880&target=new_window&cache_id=203
Vendor: Mozilla
Version: 8.0.1
Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [UDP/IP] : 2 : 2 :  
 MSAFD Tcpip [RAW/IP] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [TCP/IPv6] : 2 : 1 :  
 MSAFD Tcpip [UDP/IPv6] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [RAW/IPv6] : 2 : 3 :  
 RSVP TCPv6 Service Provider : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 RSVP TCP Service Provider : 2 : 1 :  
 RSVP UDPv6 Service Provider : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 RSVP UDP Service Provider : 2 : 2 :  
 MSAFD RfComm [Bluetooth] : 2 : 1 : %SystemRoot%\system32\mswsock.dll

This report also contains technical information about the state of the application when it crashed.
There's only one useful crash ID, bp-2e9db039-6de1-4394-b4c9-f44252111210, which is a dupe of bug 561019.
Please provide the crash IDs of the day after clicking on them to confirm.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
If you have errors on the website, I advise you to look here https://www.similarcams.com/myfreecams or write to support: https://www.similarcams.com/myfreecams#contact
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: