Fennec occasionally whites-out screen and goes to max zoom

RESOLVED DUPLICATE of bug 717085

Status

()

Firefox for Android
General
P3
normal
RESOLVED DUPLICATE of bug 717085
7 years ago
7 years ago

People

(Reporter: gerv, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(fennec11+)

Details

Using current Fennec nightly, on Google Reader site, on an eeeTransformer tablet. 

When tapping to opening items in the list it occasionally whites-out the screen and sets itself to maximum zoom. I know it does the latter because pinch-zooming back out makes the content reappear, but very large, and I have to pinch-zoom several times to get it back to a readable size. This seems to happen randomly, about one time in 20.

Gerv
Additional: it's not always maximum zoom-in, sometimes it just zooms in a bit. The white-out always happens, though.

Gerv
Priority: -- → P3
tracking-fennec: --- → 11+
This should have been fixed with the patch in bug 717085. Please re-open if you still see this issue.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717085
You need to log in before you can comment on or make changes to this bug.