post_bug.cgi ends up in history after submitting new bugs

RESOLVED DUPLICATE of bug 427913

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 427913
6 years ago
6 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

4.0.2
x86
Mac OS X

Details

(Reporter)

Description

6 years ago
It would be much more useful to have the bug url in the history. I believe we already do this for changes to bugs, but perhaps not with submissions?
Assignee: nobody → create-and-change
Component: General → Creating/Changing Bugs
Product: bugzilla.mozilla.org → Bugzilla
QA Contact: general → default-qa
Version: Current → 4.0.2
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427913
You need to log in before you can comment on or make changes to this bug.