If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Input buttons squashed together

RESOLVED DUPLICATE of bug 708175

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 708175
6 years ago
6 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

unspecified
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec11+)

Details

(Whiteboard: [readability], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 583548 [details]
Nightly (12/21)

See attached screenshot, and visit provided URL.

--
Samsung Nexus S (Android 4.0.3)
Mozilla/5.0 (Android; Linux armv7l; rv:12.0a1) Gecko/20111221 Firefox/12.0a1 Fennec/12.0a1
(Reporter)

Updated

6 years ago
Blocks: 627842
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 708175
tracking-fennec: --- → 11+
You need to log in before you can comment on or make changes to this bug.