arrow keys on website don't work any more in ff9 (javascript problem?) (regression, worked in ff8)

RESOLVED DUPLICATE of bug 696020

Status

()

RESOLVED DUPLICATE of bug 696020
7 years ago
3 years ago

People

(Reporter: clemty, Unassigned)

Tracking

({regression})

9 Branch
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:9.0) Gecko/20100101 Firefox/9.0
Build ID: 20111216140209

Steps to reproduce:

tried to play puzzle at http://killersudokuonline.com/play.html?puzzle=D3dy2xk2181

up until firefox 8, I could use the arrow keys to move the yellow edit box
in firefox 9, this is no longer possible, arrow keys scroll the whole page instead


Actual results:

box didn't move


Expected results:

box should move

Comment 1

7 years ago
confirmed on XP
Component: General → General
Keywords: regression, regressionwindow-wanted
Product: Firefox → Core
QA Contact: general → general
Bah.  This was broken in bug 689564 but then fixed in bug 696020... except no one triaged the tracking noms, so that fix didn't get backported to Firefox 9.  :(

firefox 10 will have the fix for this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696020

Comment 3

7 years ago
> except no one triaged the tracking noms
... as usual
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.