WebM: Overlay "Video loading stopped." does not vanish

RESOLVED DUPLICATE of bug 712836

Status

()

Toolkit
Video/Audio Controls
RESOLVED DUPLICATE of bug 712836
7 years ago
7 years ago

People

(Reporter: Stefan, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent:  

Steps to reproduce:

1. Open http://camendesign.com/code/video_for_everybody/test.html
2. When the still image appears click once into the video area to start playback.
3. After playback starts but before video has been completely loaded press ESC.
-> An overlay appears saying "Video loading stopped." The video continues to play.
4. Press reload (ctrl-R). Start playback.


Actual results:

4. The Overlay does not vanish.


Expected results:

4. No overlay after reload, no overlay when download is resumed.
(Reporter)

Updated

7 years ago
OS: Other → Linux
Hardware: Other → x86_64
Component: General → Video/Audio Controls
Product: Firefox → Toolkit
QA Contact: general → video.audio
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: x86_64 → All
This is essentially bug 712836. Stopping the download midway through then reloading is analogous to reloading the page while the download is in progress.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712836
You need to log in before you can comment on or make changes to this bug.