changing imagemap with javascript

RESOLVED DUPLICATE of bug 694503

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 694503
6 years ago
6 years ago

People

(Reporter: Jeba Singh Emmanuel, Unassigned)

Tracking

9 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 583808 [details]
dynamic_map.html

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.63 Safari/535.7

Steps to reproduce:

Updated imagemap for an image via javascript


Actual results:

area tag coordinates were updated via javascript. Firebug shows that the dom indeed has updated coordinates, but that isnt updated in the document


Expected results:

The hotspot in the imagemap should have moved to the new coordinates.

Updated

6 years ago
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Attachment #583808 - Attachment mime type: text/plain → text/html
Fixed in Firefox 10.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 694503
You need to log in before you can comment on or make changes to this bug.