Status

()

VERIFIED DUPLICATE of bug 61893
18 years ago
18 years ago

People

(Reporter: administration, Assigned: rods)

Tracking

Trunk
Other
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I am unable to open submitted data that comes into my e-mail.
"Forms posted from Mozilla"
How do I open these files???
What exactly is the problem?  Are you trying to open the email with Mozilla?  Or
are you filling in the form with Mozilla and reading the email the CGI generates?

If the latter,does using a different browser to fill out the form create a
different email?
Er, I think I see what the problem is. the form uses a mailto: action, and
Mozilla does not do those yet.

duplicate of "Form data not being mailed when using mailto: in form action
attribute (eg <form action=mailto:user@company.com>)"

*** This bug has been marked as a duplicate of 61893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.