Keyboard stops working when "The operation timed out..."

VERIFIED DUPLICATE of bug 71391

Status

()

Core
Networking
VERIFIED DUPLICATE of bug 71391
17 years ago
17 years ago

People

(Reporter: Jeff, Assigned: neeti)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
build: 2001030605
os: nt4sp6

Usually what happens after I click OK on a "The operation timed out..." dialog
is that I want to close the offending window using C-w.   This doesn't work
unless I alt-tab to another window and then alt-tab back.

Steps to reproduce:
1. Open link in new window to a site which is so slow in responding that you get
a "The operation timed out..." dialog.
2. Click OK
3. Try to close the window with C-w

Comment 1

17 years ago
bug 71391 and kin, methinks.

*** This bug has been marked as a duplicate of 71391 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.