Closed Bug 713331 Opened 8 years ago Closed 8 years ago

Bookmark icon on Firefox 9.01 Menu Mac OS disappear

Categories

(Firefox :: Menus, defect, major)

9 Branch
Other
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 705516

People

(Reporter: sonthakit, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Fresh install Firefox 9.01 on fresh new Mac OS X.
When Firefox open, select the bookmarks menu (on top most of screen)
Then select "Mozilla Firefox" folder. This will show sub folder
The icon of "Help and Tutorials", "Customize firefox", "Get involved" and "About Us" disappear (not show as usual)
This bug is not happen in Firefox 10.0b1 and 11.0a2


Actual results:

The icon of "Help and Tutorials", "Customize firefox", "Get involved" and "About Us" not show as usual.


Expected results:

Show the icon of Red Gozilla
Severity: normal → major
OS: Windows XP → Mac OS X
Hardware: x86 → Other
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705516
You need to log in before you can comment on or make changes to this bug.