Last Comment Bug 713360 - [highlighter] Breadcrumbs bar started looking funny after bug 497995 landed
: [highlighter] Breadcrumbs bar started looking funny after bug 497995 landed
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Inspector (show other bugs)
: unspecified
: All All
: -- normal (vote)
: Firefox 12
Assigned To: Victor Porof [:vporof][:vp]
:
Mentors:
: 713490 714622 (view as bug list)
Depends on:
Blocks: 497995
  Show dependency treegraph
 
Reported: 2011-12-24 05:12 PST by Victor Porof [:vporof][:vp]
Modified: 2012-01-03 05:47 PST (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
screenshot (231.44 KB, image/png)
2011-12-24 05:12 PST, Victor Porof [:vporof][:vp]
no flags Details
v1 (25.99 KB, patch)
2011-12-24 06:23 PST, Victor Porof [:vporof][:vp]
dao+bmo: review+
Details | Diff | Review

Description Victor Porof [:vporof][:vp] 2011-12-24 05:12:54 PST
Created attachment 584189 [details]
screenshot

It seems that the way border-image works just changed. Khuey suggested that adding border-style: solid to everything would fix things, because it doesn't look like breadcrumbs are using border-width overrides.
Comment 1 Victor Porof [:vporof][:vp] 2011-12-24 06:23:02 PST
Created attachment 584192 [details] [diff] [review]
v1
Comment 2 Jared Wein [:jaws] (please needinfo? me) 2011-12-26 16:11:29 PST
*** Bug 713490 has been marked as a duplicate of this bug. ***
Comment 3 Paul Rouget [:paul] 2012-01-02 06:41:16 PST
*** Bug 714622 has been marked as a duplicate of this bug. ***
Comment 4 Paul Rouget [:paul] 2012-01-02 06:58:49 PST
https://hg.mozilla.org/integration/fx-team/rev/a60b890c6936
Comment 5 Tim Taubert [:ttaubert] 2012-01-03 05:47:15 PST
https://hg.mozilla.org/mozilla-central/rev/a60b890c6936

Note You need to log in before you can comment on or make changes to this bug.