Closed Bug 713524 Opened 8 years ago Closed 8 years ago

Zooming in text causes nearby text to overlay the zoomed in one

Categories

(Firefox for Android :: General, defect, P1)

ARM
Android
defect

Tracking

()

RESOLVED WONTFIX
Firefox 15
Tracking Status
blocking-fennec1.0 --- +
fennec 11+ ---

People

(Reporter: aryx, Unassigned)

References

Details

(Whiteboard: [readability])

Attachments

(3 files)

Attached file screenshot as pdf
Duplicate of bug 709804 ?

Nexus S, Android 2.3.6, Firefox Native nightly 20111226

Zooming in text causes nearby text to overlay the zoomed in one.

Steps to reproduce:
1. Open http://www.dwdl.de/meinungen/34187/stille_nacht_heilige_nacht_in_den_zeitungsredaktionen/ in portrait mode.
2. Double click the main text to zoom in.
3. If necessary, scroll a few lines down.

Actual result: The text left to the main text overlays the main text after zooming in.

Expected result: Text left to zoomed one not visible.
Assignee: nobody → dbaron
Priority: -- → P2
Whiteboard: [readability]
Assignee: dbaron → nobody
tracking-fennec: --- → 11+
Release blockers.
Priority: P2 → P1
blocking-fennec1.0: --- → +
this is what I see when I load that page.
resolving as works for me, reopen if you have updated STR
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Reopening, this can still be reproduced, the page has only added a mobile style which is used by default.

Steps to reproduce:
1. Visit http://www.dwdl.de
2. In the top right corner, click "Vollversion" which will take you to the full (desktop optimized) version.
3. Click on one of the news with teasers there.
4. On the new page, double-tap the text of the news.
5. Scroll some abstracts down.

Now you should see the site 'tools' from the left column on top of the news text.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Status: REOPENED → NEW
this is just a very poorly written page. As you can see, this is reproducible on desktop by making your window narrow and scrolling down.
Status: NEW → RESOLVED
Closed: 8 years ago8 years ago
Resolution: --- → WONTFIX
https://hg.mozilla.org/mozilla-central/rev/0d06d9f8e4f6 accidentally landed with this bug number; it really belongs to bug 713542.
https://hg.mozilla.org/mozilla-central/rev/f88ff3ed9668
Target Milestone: --- → Firefox 15
You need to log in before you can comment on or make changes to this bug.