Last Comment Bug 713756 - Remove js/src/tests/src/jstests.jar
: Remove js/src/tests/src/jstests.jar
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla12
Assigned To: Phil Ringnalda (:philor)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-27 14:29 PST by Bobby Holley (PTO through June 13)
Modified: 2011-12-28 11:13 PST (History)
3 users (show)
philringnalda: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
rm (151 bytes, patch)
2011-12-27 22:46 PST, Phil Ringnalda (:philor)
bob: review+
Details | Diff | Review

Description Bobby Holley (PTO through June 13) 2011-12-27 14:29:25 PST
Whatever it is, it hasn't been touched in ~5 years. It shouldn't be in the tree.
Comment 1 Phil Ringnalda (:philor) 2011-12-27 22:46:06 PST
Created attachment 584529 [details] [diff] [review]
rm

Don't sell it short - it hasn't been touched since February 2000, so just shy of 12 years. It's the compiled version of the Rhino test driver, which used to live in http://mxr.mozilla.org/mozilla/source/js/tests/src/com/, and now lives in the past.
Comment 3 Matt Brubeck (:mbrubeck) 2011-12-28 11:13:48 PST
https://hg.mozilla.org/mozilla-central/rev/dbccdfe50a3f

Note You need to log in before you can comment on or make changes to this bug.