You idiots, why don't you support frame's "bordercolor" property in html - you are stopping all my development!

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: pepsiko, Unassigned)

Tracking

9 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.63 Safari/535.7

Steps to reproduce:

I'm making a website with frames and i want to change the frame's border color.


Actual results:

It happened nothing! The border color is changing in google chrome or safari but is not changing in mozilla!


Expected results:

The border color should have changed in this stupid browser too because now it's fuckin ugly!!!
Component: General → DOM: Core & HTML
Product: Firefox → Core
QA Contact: general → general
Created attachment 584535 [details]
Frames with bordercolor

This testcase works for me, and works at least since Firefox 4, which is the oldest version I tested.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Comment 2

7 years ago
May be you are wrong here?
<frame bordercolor> works since ages only in Internet Explorer and Mozilla.
It is not implemented in WebKit (Safari and Chrome) and Opera.

Happy Christmas
You need to log in before you can comment on or make changes to this bug.