Closed Bug 714203 Opened 9 years ago Closed 7 years ago

Screen Artifacts seen while running Lights demo

Categories

(Core :: Canvas: WebGL, defect)

10 Branch
x86
macOS
defect
Not set
major

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: marcia, Unassigned)

References

()

Details

(Whiteboard: [10b2])

Attachments

(1 file)

Attached image Screenshot of issue
Seen while running  Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0) Gecko/20100101 Firefox/10.0

STR:
1. Run the lights demo
2. Observe the artifacts in the attached screenshot.

I don't think they are supposed to be there since they don't ever seem to move, and they crop in different places while I am
I haven't been able to reproduce this on nightly yet, but will try tomorrow.
Version: 9 Branch → 10 Branch
Unable to reproduce with Firefox 10.0b2 on Mac OSX 10.6.8 on a Macbook Pro 7,1.
Here is my about:support::Graphics:

Vendor: ID10de
Device: ID08a0
WebGL Renderer: NVIDIA Corporation -- NVIDIA GeForce 320M OpenGL Engine -- 2.1 NVIDIA-1.6.36GPU 
Accelerated Windows: 1/1 OpenGL

We need to track down what specific hardware this is reproducible on and find a possible regression range.
Here is my graphics information:

Vendor ID0x10de
Device ID0x 863
WebGL Renderer: NVIDIA Corporation -- NVIDIA GeForce 9400M OpenGL Engine -- 2.1 
NVIDIA-7.18.10GPU 
Accelerated Windows1/1 OpenGL
      

      
        
        AzureBackendskia
Hmmm...

QA-Mozmill has the following and cannot reproduce the bug either:
WebGL Renderer NVIDIA Corporation -- NVIDIA GeForce 9400 OpenGL Engine -- 2.1 NVIDIA-7.4.10GPU 
Accelerated Windows 1/1 OpenGL
Any luck trying to track down a definitive environment / regression window?
Whiteboard: [10b2]
I also can't reproduce on my MBP:
Device ID	0x 863
GPU Accelerated Windows	1/1 OpenGL (OMTC)
Vendor ID	0x10de
WebGL Renderer	NVIDIA Corporation -- NVIDIA GeForce 9400M OpenGL Engine

Marking WFM.
Please reopen if you have hardware/drivers which still reproduce this issue.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.