Save As Template adds extra newline to message

VERIFIED DUPLICATE of bug 70728

Status

defect
--
minor
VERIFIED DUPLICATE of bug 70728
19 years ago
11 years ago

People

(Reporter: mozilla.org, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; 0.8.1) Gecko/20010308
BuildID:    2001030808

Save As Template adds an extra newline to the message in the case described.

Reproducible: Always
Steps to Reproduce:
With mail preferences set to send plain text format and no signature file,

1. Create new message.
2. In the message body, enter "testing" followed by a single newline.
3. Choose File -> Save As -> Template.
4. Reopen message from Templates folder.

Actual Results:  Message body is "testing" followed by two newlines.

Expected Results:  Message body should be "testing" followed by a single newline.

Comment 1

19 years ago
change qa contact, cc esther
QA Contact: esther → sheelar

Comment 2

19 years ago
Confiming this bug and changing platform to all
buildid:  2001030809 on mac
buildid:  2001031209 on win98
buildid:  2001031208 on mac

Just follow the steps by the reporter and when you open the template that is 
saved and just arrow down you will be able to see the there are two lines 
instead of one.  I also this happening on all platforms. I checked this with 
both plain and html compose window and both are adding an extra line
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
changing severity, add keyword.  Extra line for each line in a template could be 
annoying for users.  nominating this anyways.
Severity: normal → minor
Keywords: nsCatFood
Reporter

Updated

18 years ago
Keywords: mozilla1.0
Assignee

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 70728 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.