Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 710705
6 years ago
6 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

({crash})

Trunk
All
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
This bug was filed from the Socorro interface and is 
report bp-0fabc070-a54c-4c6b-a5d6-7547c2111230 .
============================================================= 

Similar but not the exact same signature:
Bug 711086 chromehang | NtClose in nsDiskCacheBlockFile::Write
Bug 705761 chromehang | ZwQueryFullAttributesFile in nsDiskCacheDevice::Shutdown()
Bug 710705 chromehang | NtClose in CFileStream::_NonTransactedCommit

Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:12.0a1) Gecko/20111230 Firefox/12.0a1 ID:20111230031151
(Reporter)

Comment 1

6 years ago
Thread 0
Frame 	Module 	Signature 	Source
0 	ntdll.dll 	NtClose 	
1 	KERNELBASE.dll 	KERNELBASE.dll@0x1852 	
2 	kernel32.dll 	kernel32.dll@0x22a50 	
3 	ntdll.dll 	RtlAllocateMemoryBlockLookaside 	
4 	KERNELBASE.dll 	KERNELBASE.dll@0x1aaa 	
5 	shlwapi.dll 	QISearch 	
6 	kernel32.dll 	kernel32.dll@0x23099 	
7 	shlwapi.dll 	CFileStream::_NonTransactedCommit() 	
8 	shlwapi.dll 	CFileStream::_NonTransactedCommit() 	
9 	shlwapi.dll 	CFileStream::Commit(unsigned long) 	
10 	shlwapi.dll 	CFileStream::Release() 	
11 	shell32.dll 	CDestinationList::_WriteListToFile(unsigned short const*) 	
12 	shlwapi.dll 	SHCreateStreamOnFileW 	
13 	shell32.dll 	CDestinationList::_WriteList() 	
14 	shell32.dll 	CDestinationList::_EnsureAppID()
(Reporter)

Comment 2

6 years ago
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:12.0a1) Gecko/20120105 Firefox/12.0a1 ID:20120105031049 crashed the same.

bp-fb3bb739-ec44-4a90-b374-ba28f2120105

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710705
You need to log in before you can comment on or make changes to this bug.