cannot add new bookmark Folder



Bookmarks & History
17 years ago
13 years ago


(Reporter: Peter Lairo, Assigned: Ben Goodger (use ben at mozilla dot org for email))


Windows NT

Firefox Tracking Flags

(Not tracked)




17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8.1) Gecko/20010308

cannot add new Bookmark Folder at all.

If i open the manager and try to create a folder in another folder, the BM
spacing expands, a folder appears called new folder. The text i enter is not
saved and selecting "properties" looks like it's a BM and not a folder. Deleting
the entry causes moz to crash :(

Comment 1

17 years ago
Also happens to me with 2001030804 and Win98SE.
But Mozilla doesn't crash with an exception, but simply hangs (Task manager
says: "Application not responding").

Comment 2

17 years ago
WFM Linux opt build from tip today.

Comment 3

17 years ago
I'm using build 2001030704, on Windows 98SE. In my case, it doesn't crash, but
we still cannot enter a name for that folder. Additionally, if we exit the
bookmarks manager, the folder is deleted, whether we tried renaming it or not. GD

Comment 4

17 years ago
Win98 build 2001030605. I opened Manage Bookmarks. I selected a bookmark within
a folder. I clicked 'New Folder' on the toolbar. I typed a name for the folder. I pressed
'Enter'. All went well. I then had some redraw problems but after closing and opening the
Bookmarks window my new folder was still there. In other words, works for me.

Someone try this with the most up-to-date build available and if you can repro, I'll try again.
see bug 68537, bug 68539, and bug 68542.  Do those basically describe the problem 
you are seeing?  Also, there is a bug on having to hit enter when you edit the 
name -- just clicking outside the little box will not save the name.

The spacing expanding is bug 67798

Comment 6

17 years ago
What Boris said. Ben Goodger checked in a load of fixes for most of those bugs
today. IMHO should be marked as a dup of one of the bugs Boris mentioned.

Comment 7

17 years ago
Hello. Tried it again this morning with build 2001030904, on Windows 98 SE. The
bug still occurs: we can create a "New Folder", but we cannot rename it AND it
disappears when we close the bookmarks manager. Can't explain how Claudius is
not getting the problem I'm having: it occurred on every build I downloaded
since adding myself to this bug... Could it be because I have Win98 SE and not
just 98?

Comment 8

17 years ago
Sorry, reread the last comments... Yes, on my side anyways, it is identical to
bug 68539. So this one (71443) would be a duplicate of 68539 (for me at least). GD

Comment 9

17 years ago

*** This bug has been marked as a duplicate of 68539 ***
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 10

17 years ago
VERIFIED Dupe. keep an eye out though for the disappearing oyu mentioned.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.