Missing german menu-translation in thunderbird 10 for entry "new" (10.0~b1+build1-0ubuntu1)

RESOLVED FIXED

Status

Mozilla Localizations
de / German
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: Michael Basse, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 585278 [details]
thunderbird-missing-translation-menu-new.png

User Agent: Mozilla/5.0 (Ubuntu; X11; Linux i686; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20111222233454

Steps to reproduce:

Tried to set a new mail-account in thunderbird 10


Actual results:

two items in the menu are not translated into german


Expected results:

the complete menu should be german
Component: Toolbars and Tabs → de / German
Product: Thunderbird → Mozilla Localizations
QA Contact: toolbars-tabs → german.de
Version: 10 → unspecified

Updated

7 years ago

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

7 years ago
OS: Linux → All
Hardware: x86 → All

Comment 1

7 years ago
Pike should have a look into this. The german files/strings are in l10n-beta and the dashboard doesn't show missing strings for beta:

https://l10n-stage-sj.mozilla.org/dashboard/compare?run=183580

Comment 2

7 years ago
New Sign-off done. Maybe sign-offs should be "reseted" when branch migration is done?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
We'll make this situation way more obvious really soon.
(Reporter)

Comment 4

7 years ago
Sorry for this but the issue is fixed and the strings are translated into german? I dont know how to see if it is fixed in the git-repo (or whatever is used for thunderbird)

If it is fixed, i can mark the LP-Bug as "fixed upstream" so the next binary-sync should have the patched translation
You need to log in before you can comment on or make changes to this bug.