The default bug view has changed. See this FAQ.

TP5 Responsiveness is not being run on mozilla-inbound

RESOLVED FIXED

Status

Release Engineering
General Automation
P3
normal
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: Justin Lebar (not reading bugmail), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testing])

(Reporter)

Description

5 years ago
TP5 Responsiveness is not being run on mozilla-inbound; or, at least, the results don't show up in TBPL or graphserver.

Is this intentional?
(Reporter)

Comment 1

5 years ago
Also, it's apparently not being run on Linux on m-i or m-c.  Again, I don't know if this is intentional.
The Linux issue is bug 710296--we have a shutdown crash problem that I've been unable to reproduce locally.

Updated

5 years ago
Priority: -- → P3
Whiteboard: [testing]
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
Found in triage. 

(In reply to Ted Mielczarek [:ted.mielczarek] from comment #2)
> The Linux issue is bug 710296--we have a shutdown crash problem that I've
> been unable to reproduce locally.

Ted: In bug#710296, there's links to other (now fixed) bugs, some of which seem to be for linux and OSX. Whats the status here?
Component: Other → General Automation
Flags: needinfo?(ted)
bug 730282 was a fix for Mac and Linux, so it's plausible that Linux could be fine now. jmaher said in bug 710296 comment 3 that he hit 2 crashes out of 40 runs, but I don't know what those crashes were.

The only thing I could suggest would be turning it on somewhere and seeing what the results look like.
Flags: needinfo?(ted)
We've made tons of changes to tests since this was filed. I'm going to assume we're in a happy state here now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.