HTML <img /> title attribute does not display after mouseover

RESOLVED DUPLICATE of bug 617128

Status

()

RESOLVED DUPLICATE of bug 617128
7 years ago
7 years ago

People

(Reporter: koniczynek, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

1. Open page http://www.xkcd.com
2. hover over the image


Actual results:

nothing happened


Expected results:

Text contained with <img /> title attribute should be displayed as a tooltip.

This has been verified confirmed on the Nightly (today) build - still does not work. In order to make it work you need to change gfx.direct2d.disabled to true and restart Firefox. I have DELL Inspiron N7110 with build in Intel HD 3000 graphic card.
What title attribute? This is the img line in the link

<img src="http://imgs.xkcd.com/s/9be30a7.png" alt="xkcd.com logo" height="83" width="185"/>
Although if titles work without direct2d on Intel then you have bug 617128
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 617128
You need to log in before you can comment on or make changes to this bug.