[ICS] allow horizontal swipe to close a tab in the tab menu

RESOLVED DUPLICATE of bug 713450

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 713450
7 years ago
7 years ago

People

(Reporter: madhava, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
This would be a nice thing to have and would make us more ICS-like. When you have the tab menu open, you could swipe horizontally on that tab row to close it.
(Reporter)

Comment 1

7 years ago
Oh, someone opened this already.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 713450
You need to log in before you can comment on or make changes to this bug.