Test case for bug 650995 has wrong name: test_bug650955.js should be named test_bug650995.js

RESOLVED FIXED in mozilla12

Status

()

Core
Networking: Cache
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: briansmith, Assigned: bjarne)

Tracking

unspecified
mozilla12
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

+++ This bug was initially created as a clone of Bug #650995 +++

See http://hg.mozilla.org/mozilla-central/rev/c828b73a419a

There is a typo in the name of this test.

Note that this test fails intermittently. See bug 685804.
(Assignee)

Comment 1

6 years ago
Created attachment 586036 [details] [diff] [review]
Renamed test and fixed orange

Renamed test. Also changed it slightly to ensure cache is cleared and all pending operations in the cache has finished before we dispatch a new test, which I believe should fix bug #685804.
Attachment #586036 - Flags: review?(michal.novotny)
Attachment #586036 - Flags: review?(michal.novotny) → review+
(Assignee)

Comment 2

6 years ago
Requesting checkin
Keywords: checkin-needed
(In reply to Bjarne (:bjarne) from comment #1)
> Created attachment 586036 [details] [diff] [review]
> Renamed test and fixed orange
> 
> Renamed test.

You removed the old file and added a new one. Please use hg rename.
Keywords: checkin-needed
(Assignee)

Comment 4

5 years ago
Created attachment 586948 [details] [diff] [review]
Same patch...

...using git extended format.
Attachment #586036 - Attachment is obsolete: true
(Assignee)

Updated

5 years ago
Keywords: checkin-needed
https://hg.mozilla.org/integration/mozilla-inbound/rev/c713003d3226
Flags: in-testsuite+
Keywords: checkin-needed
Target Milestone: --- → mozilla12

Comment 6

5 years ago
https://hg.mozilla.org/mozilla-central/rev/c713003d3226
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.