Last Comment Bug 715465 - Extraneous reportError in preferences/advanced.js
: Extraneous reportError in preferences/advanced.js
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Preferences (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 12
Assigned To: Marco Bonardo [::mak]
:
Mentors:
Depends on:
Blocks: 481815
  Show dependency treegraph
 
Reported: 2012-01-05 03:27 PST by Marco Bonardo [::mak]
Modified: 2012-01-05 06:58 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch v1.0 (673 bytes, patch)
2012-01-05 03:27 PST, Marco Bonardo [::mak]
netzen: review+
Details | Diff | Review

Description Marco Bonardo [::mak] 2012-01-05 03:27:49 PST
Created attachment 586028 [details] [diff] [review]
patch v1.0

This looks like debugging code
Comment 1 Brian R. Bondy [:bbondy] 2012-01-05 03:30:55 PST
Comment on attachment 586028 [details] [diff] [review]
patch v1.0

Thanks for catching this early.

Note You need to log in before you can comment on or make changes to this bug.