Hitting enter in the "Save target as" dialogue marks the filename

RESOLVED DUPLICATE of bug 465511

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 465511
7 years ago
2 years ago

People

(Reporter: s-computer, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I clicked "Save target as" (ger. "Ziel speichern unter ...") on several several zip and pdf files (one at a time). In the dialogue, I added a prefix to the file name, therefore deselecting the original filename by pressing "Home", and wanted to save the file by hitting enter.

Sometimes and seemingly in no regular pattern (according to the prefixes or original filenames) the textbox just marks the whole filename on pressing enter instead of the dialogue saving the file. A second click on enter was necessary to achieve the latter.

Sometimes there is a lag/freeze between clicking on the save button and before you can continue browsing, but this may be completely unrelated.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465511
You need to log in before you can comment on or make changes to this bug.