Last Comment Bug 716129 - Missing links to Release Notes and System Requirements pages for desktop Firefox
: Missing links to Release Notes and System Requirements pages for desktop Firefox
Status: RESOLVED DUPLICATE of bug 439031
:
Product: www.mozilla.org
Classification: Other
Component: General (show other bugs)
: unspecified
: All All
: -- normal
: ---
Assigned To: Nobody; OK to take it and work on it
: www-mozilla-com
Mentors:
http://www.mozilla.org/firefox/fx/
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-06 16:23 PST by Thomas Schwecherl
Modified: 2012-08-23 00:16 PDT (History)
2 users (show)
See Also:
Locale:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Thomas Schwecherl 2012-01-06 16:23:52 PST
New mozilla.org (Firefox) start page lacks of links to Release Notes and System Requirements pages for desktop version of Firefox.

Footnote: Release Notes page for Android version of Firefox is available on that page.
Comment 1 Pascal Chevrel:pascalc 2012-01-11 08:28:07 PST
fixed on trunk in r99879 for release notes, we don't put links to system requirements next to the download boxes though.
Comment 2 Kohei Yoshino (was: yoshino@mozilla-japan.org) 2012-04-22 18:03:57 PDT

*** This bug has been marked as a duplicate of bug 439031 ***

Note You need to log in before you can comment on or make changes to this bug.