Selecting "New Msg" caused an invalid page fault

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
18 years ago
11 years ago

People

(Reporter: midahe, Assigned: bugzilla)

Tracking

({crash})

Trunk
x86
Windows ME
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
I am a user running Mozilla Build ID: 2001030920, under Windows ME.

While using Mozilla's mailbox feature, I attempted to create a new message, by
selecting the "New Msg" button on the Mail toolbox, initiated a windows error
message. 

The message read as follows:
"Mozilla has caused an error in XPC3250.DLL.
Mozilla will now close.

If you continue to experience problems,
try restarting your computer."

Copied below is detail of the error, as reported in the FAULTLOG.TXT enabled on
my computer.

###
Date 03/11/2001 Time 09:24
MOZILLA caused an invalid page fault in
module XPC3250.DLL at 0197:60a339b5.
Registers:
EAX=00000000 CS=0197 EIP=60a339b5 EFLGS=00010202
EBX=00000000 SS=019f ESP=0068ee68 EBP=0068ef70
ECX=01130000 DS=019f ESI=0068ee85 FS=61bf
EDX=6017ca3c ES=019f EDI=101431d4 GS=0000
Bytes at CS:EIP:
ff 50 08 eb 0d a8 10 74 09 8b 07 6a 01 8b cf ff 
Stack dump:
101431d4 10257010 1025b2d0 10145e70 101431d4 019d010a 60b812c1 10140492 00000000
10145e70 0068eec4 60b8195e 101431d0 60bd5b28 0068eec0 101431d4 

###

Hope this helps resolve something, sometime soon.

>mdh<
(Reporter)

Comment 1

18 years ago
Created attachment 27394 [details]
Windows Error Message Window

Comment 2

18 years ago
Adding crash keyword.
Keywords: crash
(Reporter)

Comment 3

18 years ago
updated build to 2001031604 and the problem is resolved.

mdh
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Worksforme using build 2001032904 on WIndows 2000.  marking verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.