Clicking on "Settings -> About" occasionally crashes Aurora and Nightly

RESOLVED DUPLICATE of bug 713580

Status

()

P2
critical
RESOLVED DUPLICATE of bug 713580
7 years ago
7 years ago

People

(Reporter: wgianopoulos, Unassigned)

Tracking

({crash})

12 Branch
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(firefox11 affected, fennec12+)

Details

(Whiteboard: [native-crash][tablet], crash signature)

(Reporter)

Description

7 years ago
Aurora occasionally crashes for me when I click on Settings -> About Aurora

bp-fee9a82f-8084-4614-9af7-38f072120107
(Reporter)

Updated

7 years ago
status-firefox11: --- → affected
(Reporter)

Comment 1

7 years ago
This does not appear to be the same stack as in bug 706004.
Crash Signature: [@ mozalloc_abort | pthread_mutex_unlock ]
(Reporter)

Comment 2

7 years ago
This affects current nightly as well.

bp-3c44e62c-ef67-47ef-b0d2-eaf4f2120107
Summary: Clicking on "Settings -> About" occasionally crashes Aurora → Clicking on "Settings -> About" occasionally crashes Aurora and Nightly
(Reporter)

Updated

7 years ago
Version: Firefox 11 → Firefox 12
(Reporter)

Comment 3

7 years ago
I am seeing this on a Samsung Galaxy Tab 8.9.

I usually see this if I click on Settings -> About as soon as the about:home page appears when I first launch the App.

Updated

7 years ago
Keywords: crash
Whiteboard: [native-crash]
tracking-fennec: --- → 12+
Priority: -- → P2
Whiteboard: [native-crash] → [native-crash][tablet]
related to bug 714552?
Stacks look like bug 713580
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 713580
You need to log in before you can comment on or make changes to this bug.