Closed Bug 716239 Opened 11 years ago Closed 11 years ago

Font size is way too big on mobile sites even with small font selected in options

Categories

(Firefox for Android Graveyard :: General, defect)

12 Branch
ARM
Android
defect
Not set
normal

Tracking

(fennec11+)

RESOLVED DUPLICATE of bug 706198
Tracking Status
fennec 11+ ---

People

(Reporter: bug.zilla, Unassigned)

Details

(Whiteboard: [readability])

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Visit any mobile version of a site, e.g. http://www.bbc.co.uk/news/mobile/ even with "small" selected as the font size in Settings.


Actual results:

Fonts are way too big in comparison with the stock browser requiring much more scrolling to see the whole page. It also looks a bit difficult to read.


Expected results:

Smaller fonts size appearing on mobile sites.
OS: Windows 7 → Android
Hardware: x86_64 → ARM
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [readability]
No longer blocks: font-inflation
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706198
tracking-fennec: --- → 11+
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.