Block asc files for partial mars in latest-<branch> dirs

RESOLVED FIXED

Status

Release Engineering
General
P2
normal
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: nthomas, Assigned: nthomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
We're getting a bunch of files like
 firefox-12.0a1.en-US.win32.partial.20120103031056-20120104031035.mar.asc 
in the likes of
 http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/
(Assignee)

Comment 1

7 years ago
Created attachment 586865 [details] [diff] [review]
[tools] Extend the regexp for partial mars

Match on an optional .asc suffix too.
Attachment #586865 - Flags: review?(catlee)
(Assignee)

Updated

7 years ago
Blocks: 509158

Updated

7 years ago
Attachment #586865 - Flags: review?(catlee) → review+
(Assignee)

Comment 2

7 years ago
Comment on attachment 586865 [details] [diff] [review]
[tools] Extend the regexp for partial mars

http://hg.mozilla.org/build/tools/rev/2c76440373eb
Attachment #586865 - Flags: checked-in+
(Assignee)

Comment 3

7 years ago
stage:~ffxbld/checkouts/hg-build-tools was at dd24e71c4544. I think the only files we use from that are stage/extract_and_run_command.py and stage/post_upload.py, and the only other change in those between dd24e71c4544 and 2c76440373eb (now) is attachment 583862 [details] [diff] [review] from bug 712008. --> Deployed.
(Assignee)

Comment 4

7 years ago
dev-stage01 also updated, and preproduction-stage did itself. And stage dirs cleaned up.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Duplicate of this bug: 710696
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.