Last Comment Bug 716570 - Rename blob URI scheme from "moz-filedata" to "blob" per spec
: Rename blob URI scheme from "moz-filedata" to "blob" per spec
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla12
Assigned To: Masatoshi Kimura [:emk]
:
Mentors:
http://dev.w3.org/2006/webapi/FileAPI...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-09 09:08 PST by Masatoshi Kimura [:emk]
Modified: 2012-01-12 12:15 PST (History)
3 users (show)
dao+bmo: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (35.74 KB, patch)
2012-01-10 14:59 PST, Masatoshi Kimura [:emk]
jonas: review+
Details | Diff | Splinter Review

Description Masatoshi Kimura [:emk] 2012-01-09 09:08:21 PST
There is no point prefixing a blob URI scheme because Chrome and IE10 already uses the unprefixed scheme.
Comment 1 Masatoshi Kimura [:emk] 2012-01-10 14:59:44 PST
Created attachment 587493 [details] [diff] [review]
patch
Comment 2 Masatoshi Kimura [:emk] 2012-01-11 05:13:15 PST
https://tbpl.mozilla.org/?tree=Try&rev=7d68ecad1aaf
Comment 3 Jonas Sicking (:sicking) PTO Until July 5th 2012-01-11 08:31:53 PST
Comment on attachment 587493 [details] [diff] [review]
patch

Review of attachment 587493 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks!
Comment 5 Matt Brubeck (:mbrubeck) 2012-01-12 12:15:06 PST
https://hg.mozilla.org/mozilla-central/rev/feba786cfdc8

Note You need to log in before you can comment on or make changes to this bug.