Weblogic 10.3.5.0 shutdown drop down menu not working in FF

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Nam H, Unassigned)

Tracking

9 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120105171157

Steps to reproduce:

FireFox 9.0.1

Open the Weblogic 10.3.5.0, admin console, to go Environment->Servers->Control (tab).

Select one of the server.  Click on the "Shutdown" button/menu.  It should drop down and show a couple of options.  This used to work in earlier version of FF.

In the Deployments node (under Domain Structure tree on the left), there is also "Start" and "Stop" buttons/menus that don't work, and has similar issue.

The server is hidden in an intranet environment, so I can't provide a link.  However, it's just a standard Weblogic setup for this server.



Actual results:


The menu doesn't drop down


Expected results:

The popup menu should show up
(Reporter)

Comment 1

7 years ago
I looked at the error console and see this:

Error: menu.style is undefined
Source File: http://somesite:7001/console/javascript/ButtonMenu.js
Line: 31

The error code: menu.style.left = offsets.left + "px";

There are various other errors with the similar undefined style.

Comment 2

7 years ago
Does the site work in previous versions of Firefox?
(Reporter)

Comment 3

7 years ago
I just tested it with Firefox 3.6.25, and it works fine.

Comment 4

7 years ago
Could you try some of the major releases in between from ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/ and see if the regression range can be narrowed down a bit? :)
(Reporter)

Comment 5

7 years ago
I tested with version 8 and it worked.  So I went back and tested with 9.0.1, and it worked!  So there maybe some caching issue.  But it looks like it's not a problem now.
(Reporter)

Comment 6

7 years ago
With my latest testing, it works, so I just mark it as resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.