Last Comment Bug 716639 - Add a constructor for gfxQuartzSurface that takes a gfxIntSize
: Add a constructor for gfxQuartzSurface that takes a gfxIntSize
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: mozilla12
Assigned To: Jeff Muizelaar [:jrmuizel]
:
: Milan Sreckovic [:milan]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-09 12:37 PST by Jeff Muizelaar [:jrmuizel]
Modified: 2012-01-17 17:49 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Add a constructor for gfxQuartzSurface that takes a gfxIntSize (2.07 KB, patch)
2012-01-09 12:37 PST, Jeff Muizelaar [:jrmuizel]
matt.woodrow: review+
Details | Diff | Splinter Review

Description Jeff Muizelaar [:jrmuizel] 2012-01-09 12:37:43 PST
Created attachment 587083 [details] [diff] [review]
Add a constructor for gfxQuartzSurface that takes a gfxIntSize
Comment 1 Matt Brubeck (:mbrubeck) 2012-01-17 10:15:49 PST
Landed on inbound but backed out (along with the other patches it landed with):
https://hg.mozilla.org/integration/mozilla-inbound/rev/52f52eb53549

because one of the changes caused reftests to fail at startup with "REFTEST TEST-UNEXPECTED-FAIL | | EXCEPTION: SyntaxError: missing ) in parenthetical":
https://tbpl.mozilla.org/php/getParsedLog.php?id=8612031&tree=Mozilla-Inbound
Comment 2 Matt Brubeck (:mbrubeck) 2012-01-17 12:20:06 PST
Re-landed on inbound:
https://hg.mozilla.org/integration/mozilla-inbound/rev/732a7796c490
Comment 3 Joe Drew (not getting mail) 2012-01-17 17:49:22 PST
https://hg.mozilla.org/mozilla-central/rev/732a7796c490

Note You need to log in before you can comment on or make changes to this bug.