Last Comment Bug 716955 - Improve naming of array behaviors parameters
: Improve naming of array behaviors parameters
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla17
Assigned To: Terrence Cole [:terrence]
: Jason Orendorff [:jorendorff]
Depends on: 692547
  Show dependency treegraph
Reported: 2012-01-10 10:52 PST by Terrence Cole [:terrence]
Modified: 2012-07-26 05:08 PDT (History)
2 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---

v0: trivial rename. (1.75 KB, patch)
2012-01-10 11:17 PST, Terrence Cole [:terrence]
dmandelin: review+
Details | Diff | Splinter Review

Description Terrence Cole [:terrence] 2012-01-10 10:52:24 PST
Split off from
Comment 1 Terrence Cole [:terrence] 2012-01-10 11:17:44 PST
Created attachment 587402 [details] [diff] [review]
v0: trivial rename.

I was never entirely happy with callval, so I'll gladly update this.  I think the preferred spelling these days is camelCase instead of camel_case, but otherwise identical to your suggestion.
Comment 2 David Mandelin [:dmandelin] 2012-07-25 18:38:40 PDT
Comment on attachment 587402 [details] [diff] [review]
v0: trivial rename.

Review of attachment 587402 [details] [diff] [review]:

Looks fine if it still applies.
Comment 3 Terrence Cole [:terrence] 2012-07-25 19:04:37 PDT
Comment 4 Ed Morley [:emorley] 2012-07-26 05:08:17 PDT

Note You need to log in before you can comment on or make changes to this bug.