Intermittent /tests/dom/tests/mochitest/general/test_getContentState.html | Test timed out.

RESOLVED FIXED in Firefox 12

Status

()

Core
General
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Justin Lebar (not reading bugmail), Assigned: Justin Lebar (not reading bugmail))

Tracking

({intermittent-failure})

unspecified
mozilla12
All
Linux
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox12 fixed)

Details

(Whiteboard: [qa-])

(Assignee)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8454788&tree=Mozilla-Inbound#error1
(Assignee)

Updated

5 years ago
Assignee: nobody → justin.lebar+bug
(Assignee)

Comment 1

5 years ago
I think the problem is that I'm querying example.net, which is a real, live page, when I should be querying example.org, which is a fake mochitest page.
(Assignee)

Comment 2

5 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/f2df780ad047
status-firefox12: --- → fixed
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
https://hg.mozilla.org/mozilla-central/rev/f2df780ad047
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla12
Whiteboard: [orange] → [orange][qa-]
Keywords: intermittent-failure
Whiteboard: [orange][qa-] → [qa-]
You need to log in before you can comment on or make changes to this bug.