Update Config for Fx 10 WN Page--Removing Page from 10 Update Flow

RESOLVED FIXED

Status

Release Engineering
General
P2
normal
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: lmesa, Assigned: nthomas)

Tracking

other
x86
Mac OS X
Dependency tree / graph

Firefox Tracking Flags

(firefox10+)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
We will not be showing a WN page for Firefox 10. 

Users updating from 3.6 to 10 however should see the http://www.mozilla.org/en-US/firefox/central/ page.
(Reporter)

Updated

6 years ago
See Also: → bug 706488
(Assignee)

Updated

6 years ago
Blocks: 712154
Assignee: nobody → lsblakk

Updated

6 years ago
tracking-firefox10: --- → +
(Reporter)

Comment 1

6 years ago
Ping on status?
(Assignee)

Comment 2

6 years ago
Created attachment 592081 [details] [diff] [review]
[cvs] set the silent action
Attachment #592081 - Flags: review?(lsblakk)
Attachment #592081 - Flags: review?(lsblakk) → review+
(Assignee)

Updated

6 years ago
Assignee: lsblakk → nrthomas
Priority: -- → P2
(Assignee)

Comment 3

6 years ago
Comment on attachment 592081 [details] [diff] [review]
[cvs] set the silent action

Checking in mozRelease-branch-patcher2.cfg;
/cvsroot/mozilla/tools/patcher-configs/mozRelease-branch-patcher2.cfg,v  <--  mozRelease-branch-patcher2.cfg
new revision: 1.23; previous revision: 1.22
done
Attachment #592081 - Flags: checked-in+
(Assignee)

Comment 4

6 years ago
Laura, our configuration file for generating updates is now set to suppress What's New, so that'll happen when we generate updates to Firefox 10.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

6 years ago
Reopening as we have reports of people seeing a WN page with 10.0.   We need to figure out if this was a rel eng issue or a website issue and fix it.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 6

6 years ago
QA has tested and is unable to reproduce the issue. The reports we're getting seem to be stemming from people downloading unauthorized builds.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.