[JavaScript Error: "[Exception... "Component returned failure code: 0x804b000a (NS_ERROR_MALFORMED_URI) [nsIXMLHttpRequest.open]" nsresult: "0x804b000a (NS_ERROR_MALFORMED_URI)" location: "JS frame :: about:addons :: showDetails :: line 345" data: no]"

RESOLVED DUPLICATE of bug 696533

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 696533
6 years ago
6 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox11 affected, firefox12 affected)

Details

(Reporter)

Description

6 years ago
[JavaScript Error: "[Exception... "Component returned failure code: 0x804b000a (NS_ERROR_MALFORMED_URI) [nsIXMLHttpRequest.open]"  nsresult: "0x804b000a (NS_ERROR_MALFORMED_URI)"  location: "JS frame :: about:addons :: showDetails :: line 345"  data: no]" {file: "about:addons" line: 373}]

STR 

1. Settings -> Add-ons
2. Tap on a search engine

--
Samsung Nexus S (Android 4.0.3)
20120110083323
http://hg.mozilla.org/mozilla-central/rev/46282354b7be
(Reporter)

Updated

6 years ago
status-firefox11: --- → affected
status-firefox12: --- → affected
This is a caught exception. It is harmless. Bug 696533 will fix this and stop logging the exception.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696533
You need to log in before you can comment on or make changes to this bug.