Closed Bug 717472 Opened 8 years ago Closed 6 years ago

Can't retrieve crash report that shows in about:crashes

Categories

(Toolkit :: Crash Reporting, defect, critical)

11 Branch
ARM
Android
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 635292

People

(Reporter: marcia, Unassigned)

Details

I crashed my HTC Evo while updating this morning, and I cannot retrieve the crash report despite the fact the report shows in about:crashes.

STR:
1. Crash after updating to latest Aurora. Received crash dialog and checked both boxes.
2. Go to about:crashes and clink on link
3. Expect to get report

Actual: I continually get the about throttling page.

Report id = 25c3614e-4f9c-9dee-44f40065-319dbf21
Date Submitted: 1/11/12
11:07

Discussed over IRC with rhelmer and he believe it may be a client bug of some sort.
I think this doesn't work quite right on Android because about:crashes tries to load some strings from crashreporter.ini, but it can't find it. I *think* if you reload about:crashes, you might find that it was in fact submitted correctly.

If that's the case, I believe we already have a bug on this.
See bug 635292 for the problem Ted is describing.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635292
You need to log in before you can comment on or make changes to this bug.