Last Comment Bug 717739 - turn off non-native sync
: turn off non-native sync
Status: RESOLVED FIXED
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: ARM Android
: -- normal (vote)
: Firefox 12
Assigned To: Mark Finkle (:mfinkle) (use needinfo?)
:
:
Mentors:
: 718223 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-12 13:19 PST by Mike Connor [:mconnor]
Modified: 2012-01-19 09:18 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
fixed
11+


Attachments
patch (631 bytes, patch)
2012-01-12 13:49 PST, Mark Finkle (:mfinkle) (use needinfo?)
mbrubeck: review+
akeybl: approval‑mozilla‑aurora+
Details | Diff | Splinter Review

Description Mike Connor [:mconnor] 2012-01-12 13:19:13 PST
This is still being built.  Oops.

(it doesn't really work, a couple of things semi-work, it's amusing though!)

This probably offsets a chunk of native sync's size increase too! :D
Comment 1 Mark Finkle (:mfinkle) (use needinfo?) 2012-01-12 13:49:49 PST
Created attachment 588176 [details] [diff] [review]
patch

This should turn off building Sync into Gecko
Comment 2 Mark Finkle (:mfinkle) (use needinfo?) 2012-01-14 13:04:46 PST
*** Bug 718223 has been marked as a duplicate of this bug. ***
Comment 3 Mark Finkle (:mfinkle) (use needinfo?) 2012-01-15 08:52:34 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/3f4c56289ac7
Comment 4 Justin Wood (:Callek) 2012-01-16 19:30:53 PST
https://hg.mozilla.org/mozilla-central/rev/3f4c56289ac7
Comment 5 Mark Finkle (:mfinkle) (use needinfo?) 2012-01-17 22:52:15 PST
Comment on attachment 588176 [details] [diff] [review]
patch

[Approval Request Comment]
we don't want native sync enabled on aurora
Comment 6 Richard Newman [:rnewman] 2012-01-17 22:58:07 PST
(In reply to Mark Finkle (:mfinkle) from comment #5)

> [Approval Request Comment]
> we don't want native sync enabled on aurora

s/native/non-native :)
Comment 7 Alex Keybl [:akeybl] 2012-01-18 08:28:42 PST
Comment on attachment 588176 [details] [diff] [review]
patch

[Triage Comment]
Mobile only - approved for aurora.
Comment 8 Mark Finkle (:mfinkle) (use needinfo?) 2012-01-19 09:18:13 PST
https://hg.mozilla.org/releases/mozilla-aurora/rev/5683acdf8b2e

Note You need to log in before you can comment on or make changes to this bug.