Closed Bug 71789 Opened 23 years ago Closed 23 years ago

Bookmark widget(the triangle next to bkmark folder) does not work

Categories

(SeaMonkey :: Bookmarks & History, defect)

PowerPC
Mac System 8.6
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 71768

People

(Reporter: pbergsag, Assigned: bugs)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; 0.8.1) Gecko/20010312
BuildID:    2001031213

On the March 12, 2001 nightly build the little triangle widget does not work.
Clicking the triangle next to the bookmark folder should open the folder. This
is the first nightly I have encountered this bug. I an using the Classic skin
(the one which looks like NS 4).

Reproducible: Always
Steps to Reproduce:
1.Try to open a bookmark folder with the triangle widget next to it.
2.The folder fails to open.


Actual Results:  The bookmark folders can still be opened by clicking on the
folder instead to the triangle.

Expected Results:  The triangle should open the folder.
Is this in the sidebar? If so i see it on a fresh linux build too, with newmod
theme.

What's more: Clicking the folder itself shows the open folder icon, but nothing
more (none of the bookmarks it contains, in other words.)
Marking dup of bug 71768 "Single-click and double-click swapped in bookmark sidebar"

*** This bug has been marked as a duplicate of 71768 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
On the Mac, this bug only effects the openning of the folder using the triangle. 
If the folder is clicked the folder opens and all the bookmarks are revealed. I 
don't believe this is the same bug as 71768. On the Mac the bookmarks can be seen 
by clicking on the folder. The triangle is what is broken. I am reopening the bug 
for a second opinion.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Does double-clicking the twisty work? (the "triangle" icon)
If so, it's a dup.
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago23 years ago
Resolution: --- → DUPLICATE
Sorry. I tested it with a different nightly. This is a duplicate bug.


*** This bug has been marked as a duplicate of 71768 ***
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.