Last Comment Bug 717972 - If the web console is too small the GCLI help section is not visible
: If the web console is too small the GCLI help section is not visible
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Console (show other bugs)
: unspecified
: All All
: P2 normal (vote)
: Firefox 15
Assigned To: Nobody; OK to take it and work on it
:
: Brian Grinstead [:bgrins]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-13 10:03 PST by Jeff Balogh (:jbalogh)
Modified: 2012-04-29 11:42 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
small console (63.14 KB, image/png)
2012-01-13 10:03 PST, Jeff Balogh (:jbalogh)
no flags Details

Description Jeff Balogh (:jbalogh) 2012-01-13 10:03:54 PST
Created attachment 588446 [details]
small console

This was a problem for me because all of a sudden javascript stopped working in my console and there was no message about what was going on. If I make the console bigger the help box shows up and I can see what's going on.
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-01-14 02:19:21 PST
Thanks - I'll work on a solution to this.
Comment 2 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-04-29 11:42:12 PDT
GCLI Triage.
Fixed with the closing of bug 720641

Note You need to log in before you can comment on or make changes to this bug.