Do not open a new tab with about:addons when opening a new tab with "about:addons", just switch to the existing tab

VERIFIED INVALID

Status

()

Firefox for Android
General
VERIFIED INVALID
6 years ago
6 years ago

People

(Reporter: Martijn Wargers (zombie), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Steps to reproduce:
- Open a page with about:addons
- Tap on the right of the url bar and tap on the "+"- sign
- Type in 'about:addons' and press enter

Expected result:
- The same page should stay visible 'about:addons', not a new 'about:addons' page should be opened

Actual result:
- A new tab is opened with 'about:addons'
Since you used the "new tab" button to do this, I have to say INVALID. Using the menu will get what you want.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Updated

6 years ago
Duplicate of this bug: 721364
Verifying bug due to comment #1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.