Keyboard nav broken for scrolling, cursor movement

VERIFIED DUPLICATE of bug 71836

Status

()

Core
Keyboard: Navigation
--
major
VERIFIED DUPLICATE of bug 71836
17 years ago
17 years ago

People

(Reporter: Jeffrey Baker, Assigned: Alec Flett)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The arrow keys, page up, page down, home, and end are doing nothing in
2001-03-13-05.  The don't scroll the page, and they don't move the cursor when a
text input has focus.  They do move the selection in a select input.
(Assignee)

Comment 1

17 years ago
I'm sure this is a dupe of all the other blockers in today's build.

Comment 3

17 years ago


*** This bug has been marked as a duplicate of 71836 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.